Summary:
This article troubleshoots an issue where a Private Host user is added but the invitation email that was sent is never received due to a setting in SMTP (Simple Mail Transfer Protocol).
Symptoms:
When a new user is sent an invitation email, they never receive it.
Causes:
This is caused by SMTP not working with TLS (Transport Layer Security) settings.
Resolution:
In the SMPT Settings, navigate to System Settings > Email and uncheck the TLS checkbox.
Properties:
Private Host 5.x