Summary:
This article troubleshoots an error that occurs when launching a BI360 app when the app has not yet been assigned to the user.
Symptoms:
When a user launches a BI360 application such as Publisher, Composer or Designer, they receive the following error message:
Report Publisher is not assigned to user: username
Please run the OneStop Reporting Administration Tool .
Causes:
The product has not been assigned to the user.
Resolution:
The following must be performed by the organization's Solver Admin. To assign an application to a user, follow these steps:
- Log into the Administration Tool.
- Navigate to the Application Management menu.
- Assign that specific user to the application by checking the box for the application that aligns with the username.
- Click Apply to save the changes.
- If the application was open, close and reopen the app and you should be able to successfully access the application.
Properties:
BI360 4.x