Summary
This article details an issue with report changes not syncing and how to resolve.
Article sections:
Symptoms
When power user shares a report with other users, it does not sync when users make changes to that report.
Cause
This is only one way sync by design. When power user shares the report to other users, the shared reports becomes stand alone for end users. The only way to sync changes are when original person who shared the report makes changes to the report and clicks publish to push the changes to end users. When end users make changes to the shared report, the changes will not sync back as it is stand alone report for end users. It is only one way sync.
There is the rare scenario in which even after publishing the report/template one user still does not see any update/edit/modifications, whereas other users whom the report is shared with as well do
Resolution
This can be due to conflicting Excel add-ins. Make sure to disable/remove any unnecessary third-party Excel add-ins as they may conflict with the Designer Excel plugin. You'll want to navigate to Excel Options window and look through both (1)Excel and (2)COM add-ins to disable any unnecessary third-party add-ins
Properties
Applies to:
- Cloud 5x