Summary:
This article covers a performance issue that occurs when a user is unable to use their computer until the report finishes loading.
Article Sections:
Symptoms:
When a user opens up a report by double clicking on the file and Excel attempts to connect to the proper databases, Excel freezes for 10-15 seconds and utilizes all available cores in the processor.
Causes:
BI360 caches connection information for performance purposes, and sometimes this connection becomes corrupt.
Resolution:
The user can recreate those connections by performing a Save As on an opened report and using the new copy instead of the original. The copy should no longer take 15 seconds to open and Excel should no longer utilize all available cores.
Properties:
Applies to:
- Report Designer
- BI360 version 4.x