Summary:
This is an article for an error when aSa user is unable to use the computer until the report finishes loading.
Symptoms:
When a user opens up a report by double clicking on the file and Excel attempts to connect to the proper databases. Excel freezes for 10-15 seconds and utilizes all available cores in the processor.
Causes:
BI360 caches connection information for performance purposes, and sometimes this connection becomes corrupt.
Resolution:
The user can recreate those connections by performing a save as on an opened report and using the copy of the report instead of the original report. The copy should no longer take 15 seconds to open and Excel should no longer utilize all available cores.
Properties:
Applies To:
- Report Designer 4.x
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