Summary:
This article troubleshoots an issue that occurs when reinstalling BI360 Reporting when the entire program was not fully uninstalled first.
Symptoms:
When a user uninstalls Reporting and then reinstalls, the installer will go complete without a selection menu popup.
Causes:
This is caused by not uninstalling the entire program before reinstalling.
Resolution:
There are two parts to the program that must first be uninstalled: BI360 Reporting and OnStop Reporting.
Navigate to Control Panel > Programs > Programs and Features to locate both. See Below:
The first program is program to rebrand the software to BI360 which is why it is only 22kb. The second program is the actual program which includes the Excel add-in, Admin Tool, etc.
Uninstall the first program (BI360 Reporting) then uninstall the second program (Onestop Reporting). Uninstalling in this order should resolve any issues.
After uninstalling these two, run the installer again with the module selection screen appearing.
Properties:
BI360 Reporting 4.x