Summary:
This article troubleshoots an error that occurs when an organization's data is rapidly changing via integrations and jobs or imported data has exceeded the database size.
Symptoms:
When a user clicks on Data Explorer in the portal, they receive the following error message:
"Something went wrong and we couldn't process your request."
When the user expands on Details, there only a timestamp.
Causes:
This error occurs for one of the following reasons:
- Data is constantly changing, deleting, and loading extensively (via integrations and jobs) in a short amount of time.
- Data imported has exceeded the database size.
Resolution:
If the tenant has an extensive amount of integrations/jobs running constantly to update data, it could potentially causes the Data Explorer to error out. Verify if this is the cause of the error by pausing the integration load temporarily (about 15 minutes), then do a hard refresh (Ctrl + F5) on the page and see if Data Explorer can load successfully. You may also verify this during offline hours when there are fewer or no integrations running.
Otherwise, verify the size of a module in the Overview tab. If the size seems like it is getting close to the storage limit, submit a ticket to support@solverglobal.com to verify the storage.
Properties:
Cloud