Summary
This article is used for an Interface not registered (Exception form HRESULT:0x80040155) error.
Article sections
Symptom
User gets an "Interface not registered (Exception form HRESULT:0x80040155)" error when selecting the Export to Report Designer option in Composer.
Cause
This can be caused by the Report Composer Views Folder not be set to a valid folder.
Resolution
To check this:
1. Select Tools on the top of the Composer application
2. Select Options
3. Choose the Folders tab
4. Click on the elipsis to set the Folder
This folder path is usually set to C:\Users\’username’\Documents\OneStop Reporting\Content\Reports and if this path does not exist, then it will need to be created.
Properties
Applies To
- All versions of BI360 Composer