Summary:
This article details an error, "The process cannot access file 'C:\ProgramData\SolverBI360\Warehouse Console\temp.xlsx' because it is being used by another process." and how to resolve it.
Article section:
Symptoms:
User may get the following error when they export more than one sheet from the Data Warehouse Manager without saving or if multiple users on a terminal server export without saving.
Causes:
A temp file is created on the C: Drive when a user exports from Data Warehouse Manager without saving. If the user then tries a second export without saving, it will fail, because the application will not be able to create another file named “temp”. Note that this file is being saved on the C: Drive so this error will only occur when users are doing multiple exports on the same server. If two users on separate servers each perform an export without saving they will not get the error message because the temp file has been created on the C: Drive of their local machines.
Resolution:
To avoid getting this error users will have to save the first export before attempting another export.
Properties:
Data Warehouse Manager 4.x