Summary:
Users get an error when launching Web Portal from the web server after a fresh install.
Symptoms:
Cause:
From the image, it shows the physical path pointing to Portal installed the app under C:\Program Files\OneStop Reporting\Portal but the portal is actually installed under C:\Program Files(x86)\OneStop Reporting\Portal. If the machine is a 32 bit, in this particular case, the Portal folder needs to match the physical path in the image. This is one of a couple of troubleshooting steps if this screen were to appear after installing the Portal.
Resolution:
Move the contents from portal folder in C:\Program Files(x86)\OneStop Reporting\Portal to C:\Program Files\OneStop Reporting\Portal.
Properties:
Applies To:
- Web Portal 4.x
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