Summary:
This article will detail how to add a user to the Administration Tool and assign to an application.
Symptoms:
The typical situation that will happen is that when the user opens the application, they will get a message saying application not assigned to user
Cause:
When installing the application, after completing the install, users do not immediately have access to the application; they must be assigned to the application.
Resolution:
To assign the user to the application:
- First you must assign the user to the application. Open the Admin Tool > Security Management > User Management.
- Search your domain on the left hand side for your user.
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- Note: The search works by searching the exact string typed in. If your name is John Smith and you type in John, it will not find your name. You can type in John Smith or John* (notice the *), this acts as a like and will find all users with John in their name).
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- Find the user you want to add and click the add button in the middle of the screen.
- Click apply in the bottom right hand corner
- Next return to the home screen and click Application Management. Click the checkbox to the product that the user should have access to.
- Close the application and reopen it to verify you can now use the application.
- NOTE: you have only assigned the application at this point. They must be assigned data access rights in Security Management > Access Management.
Properties:
Applies to:
- 4.x Administration Tool
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