Summary:
This article troubleshoots an issue that occurs when launching a BI360 application when certain Properties settings are not in place.
Symptoms:
When a user launches a BI360 application, it is minimized in the Windows Taskbar. The application does not appear on the screen, but it does show on the Taskbar as if stuck there.
Causes:
Settings need to be changed.
Resolution:
To correct this behavior, follow these steps:
- Right-click on the BI360 application icon from your desktop or go to Start Menu > Program Files > Onestop Reporting > Onestop Report xxxx (i.e. Publisher).
- Right-click on the application and choose Properties from the contextual menu.
- Go to the Shortcut tab > Run Maximized > Ok.
- Close and reopen the application.
Properties:
All Onestop Reporting applications
All versions of 4.x