Summary:
This article details how to verify a notification users may see after adding a user to the tenant
Symptoms:
Causes:
Scenario #1: The users have not accepted the invitation email sent from the portal.
Scenario #2: AAD has been set up and the users will need to still accept the invitation to the portal email, then log in again using AAD.
Resolution:
Users must accept the invitation and the user pending notice will be removed.
Properties:
Cloud
Private Host 5x