Summary:
This article troubleshoots an issue that occurs when a user has not/is unable to accept their invitation to join their tenant.
Symptoms:
When an administrator navigates to a user's settings, they see a notification that the user is still pending.
This user is pending.
Click to resend invitation
Click to display invitation link
Causes:
This issue can occur if the user has not accepted the invitation email sent from the portal. If AAD has been set up, the user will need to still accept the invitation to the portal email, then log in again using AAD.
Resolution:
Users must accept the invitation for the notice to be removed. If the invitation has expired, the admin can click the option to resend the invitation or, if emails are being delayed due to security settings, the admin may click the option to display the invitation link, copy it, and deliver it in a method of their choosing.
Properties:
Cloud
Private Host 5x