Summary:
This article troubleshoots an issue that occurs when a user is attempting to view all of their report templates in the Portal.
Article Sections:
Symptoms:
When a user is viewing their report templates, not all templates display. Nothing is selected in the Search & Filter pane that would limit the view. The templates were once visible, but now appear to be missing. No templates were deleted and those shared with the user via Categories are still shared and published.
Causes:
This is caused by selecting Recent instead of All in the Search & Filter pane.
Resolution:
Open the Search & Filter pane to the left and change the view from Recent to All.
Properties:
Private Host
Cloud